She’s ALIVE!

Today was the day, everything was more or less finished to the point where I could get the engine running. This has been my aim from the start, to basically get the engine running and as much finished as I could in the first 5 modules before Christmas arrives. From next weekend the car will covered and put to sleep till the new year, purely because I have a really busy period coming up and no time to work on the car. With that in mind I HAD to get things moving and the car started.

So, yesterday I left things with a few minor items to finish. I popped down to Halfords and picked up the Jubilee clip I needed, some distilled water, coolant and a couple of plastic (5L) petrol cans. These then got filled on the drive back and everything on the cars ‘to do’ was sorted. So I connected up the battery and turned the key to check the fuel pump was working … nothing! not a sausage! pooh! Time to check the wiring and connections, fuses etc, all appeared fine. I popped around the mother-in-laws to pick up a volt meter to test the power and noticed the there was no voltage getting through to the back end at all. I’d clearly connected something up wrong but where!?! Working my way through I found my way back to the ignition which I had power to, but when I’d turned the key through to the auxiliary position there was nothing! hmmmm Checked through the wiring diagram but no clue there, nothing really understandable in the haynes manual either (the wiring diagram in that looks scary beyond belief) so after a quick google search I found a page which explained what each cable did on the original sierra column did. Once I had sorted this I found I had a few in the wrong position, so reconnected these correctly and the fuel pump jumped into life!

For information if anyone gets to the same position as me and I’ll assume this is only for a sierra but here’s the wiring details I found;

Red = permanently live – attaches to pilgrim brown

Black/Yellow = switched live/auxiliary position -attaches to pilgrim white

Black/Blue = cranking feed to solenoid – attaches to pilgrim white/red

Yellow = ?? – attaches to pilgrim light green/brown

All that was left to do was turn the key all the way and wait to see if the engine would jump into life … and OH YES it did 🙂 I can’t explain the exhilaration when the engine started. Excuse the jumpy video, when it first started it startled my wife, you notice the jump when it goes!

screen-shot-2016-11-13-at-19-46-24
Watch the Video HERE!

It was great to hear the sound of the V8 roar into life, scary starting it, but once it was running, oh so nice. And after 2 month’s from starting with a just a bare chassis to having the engine up and running I can quite happily break for christmas … Hopefully the body will be arriving in January and I can get to start on that. It’s coming in black gelcoat, apparently its probably the worse colour to get it in because the black will show up anything I do wrong and can be quite difficult to get looking good … that’s the challenge I like. Very happy with my progress so far so I’m really looking forward to the next part. Roll on January. If I end up doing anything else I will of course post about it … wheels on, suspension to tighten now and clutch to bleed. Still a few little bits to do 🙂 …

Excited … I’m still smiling

 

 

Advertisements

2 thoughts on “She’s ALIVE!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s